“Heartbleed” bug fixed in new Jedox Service Release 4

The OpenSSL project has recently announced a security vulnerability in OpenSSL affecting versions 1.0.1 and 1.0.2 (CVE-2014-0160).
The Jedox R&D-team has instantly reacted to this bug and is now providing Jedox users with a new service release addressing the “heartbleed” vulnerability. Security is our top priority, therefore we kindly ask all Jedox customers to upgrade to the fixed version Jedox 5.0 SR 4 as soon as possible, since Jedox customers using SSL could be affected by this issue (older releases – 4.X are not affected).

For more information about this vulnerability, please visit https://www.openssl.org/news/secadv_20140407.txt (OpenSSL’s official advisory) and http://heartbleed.com/.

By | 2017-03-14T10:40:20+00:00 March 18th, 2014|Categories: Jedox News|
X
X